Bug 73231 - selecting X and Gnome but not gdm and xdm apparently removes xinitrc from packages to install
selecting X and Gnome but not gdm and xdm apparently removes xinitrc from pac...
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: comps (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-01 09:11 EDT by Telsa Gwynne
Modified: 2014-03-16 22:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-01 09:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2002-09-01 09:11:38 EDT
Description of Problem:

installed (null) onto old vaio laptop. Knew I'd never want to boot straight
to X or to use a display manager. So removed xdm and gdm from the package 
selection (didn't have KDE so no kdm either).Did keep X 'group' and Gnome 
group on though.

Booted, typed startx and got black screen and an xterm with no window manager.
'gnome-session' in the terminal brought up Gnome.

I have no xinitrc package installed though. I presume it is the lack of
this that caused no gnome-session, and guess that it got removed somehow
because I didn't install any display manager? 

Is this NOTABUG or is this a wrong dependency?
Comment 1 Bill Nottingham 2002-09-02 00:45:31 EDT
Hm, yeah, fixed in comps.

Note You need to log in before you can comment on or make changes to this bug.