Bug 732355 - rhn_check fills /var by attempting to do a full download of the metadata
Summary: rhn_check fills /var by attempting to do a full download of the metadata
Keywords:
Status: CLOSED DUPLICATE of bug 698525
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yum-rhn-plugin
Version: 6.2
Hardware: All
OS: Linux
urgent
high
Target Milestone: rc
: ---
Assignee: Miroslav Suchý
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On: 729657
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 06:22 UTC by Jan Hutař
Modified: 2018-11-28 09:19 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 729657
Environment:
Last Closed: 2011-08-22 08:45:33 UTC


Attachments (Terms of Use)

Comment 2 Miroslav Suchý 2011-08-22 07:49:03 UTC
This was fixed in https://bugzilla.redhat.com/show_bug.cgi?id=698525#c3
Please retest it with current package from upcoming rhel6.2 (at least yum-rhn-plugin-0.9.1-30-el6). And if this is fixed (which I belive is) then close as NOTABUG or DUPLICATE.

Comment 4 Milan Zázrivec 2011-08-22 08:45:33 UTC

*** This bug has been marked as a duplicate of bug 698525 ***


Note You need to log in before you can comment on or make changes to this bug.