Bug 732364 - please add a .virsh/rc file
Summary: please add a .virsh/rc file
Keywords:
Status: CLOSED DUPLICATE of bug 538378
Alias: None
Product: Virtualization Tools
Classification: Community
Component: libvirt
Version: unspecified
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
Assignee: Libvirt Maintainers
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 07:23 UTC by Marc Haber
Modified: 2016-04-26 13:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-16 16:49:29 UTC


Attachments (Terms of Use)

Description Marc Haber 2011-08-22 07:23:59 UTC
Hi,

please consider adding a ~/.virsh/rc file which can, for example, hold a setting for the --uri parameter. I am aware that this can be pre-set via the environment, but it would be a better thing to not clutter up the environment with settings like that.

Greetings
Marc

Comment 1 Dave Allan 2011-08-22 16:54:15 UTC
My personal $.02 is that this is a nice idea.  You should also mention it on the libvirt list (libvir-list@redhat.com) to get a sense of what others think.

Comment 2 Ján Tomko 2015-03-16 16:49:29 UTC

*** This bug has been marked as a duplicate of bug 538378 ***


Note You need to log in before you can comment on or make changes to this bug.