Bug 732443 - Ecryptfs-setup-private finishes with error
Summary: Ecryptfs-setup-private finishes with error
Keywords:
Status: CLOSED DUPLICATE of bug 729470
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ecryptfs-utils
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Michal Hlavinka
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 13:39 UTC by Lukas Zachar
Modified: 2011-08-22 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 16:31:37 UTC


Attachments (Terms of Use)
patch to fix this (1.26 KB, patch)
2011-08-22 13:44 UTC, Michal Hlavinka
no flags Details | Diff

Comment 1 Michal Hlavinka 2011-08-22 13:42:34 UTC
It's just after-setup test, it does not affect setup process.

Comment 2 Michal Hlavinka 2011-08-22 13:44:22 UTC
Created attachment 519282 [details]
patch to fix this

Comment 4 RHEL Product and Program Management 2011-08-22 14:08:11 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.


Note You need to log in before you can comment on or make changes to this bug.