Bug 73250 - Update to Autofs4?
Update to Autofs4?
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-01 15:28 EDT by Daryll
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-18 11:50:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2002-09-01 15:28:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
The one big thing autofs3 doesn't do is recursive mounts. Autofs4 handles those
correctly

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try to make an automount map that mounts /usr and /usr/local (two different
file systems) on the same machine
2.
3.


Actual Results:  Can't really be done because autofs doesn't insurance /usr is
mounted before /usr/local

Expected Results:  Should work fine.

Additional info:

autofs4 has been out for a long time. You already include kernel support for it.
Old automount maps are compatible.
Comment 1 Daryll 2002-11-21 00:33:37 EST
I just wanted to bring this up again as we're starting a new beta cycle.
Comment 2 Jeffrey Moyer 2004-03-18 11:50:08 EST
autofs userspace has been updated to 4.1.0 for FC test2.

Note You need to log in before you can comment on or make changes to this bug.