Bug 732500 - [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x37/0x40 [iwlagn](): TAINTED ---------W
Summary: [abrt] kernel: WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x37...
Keywords:
Status: CLOSED DUPLICATE of bug 717853
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9cc022012609e0765d1888d7c68...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 17:02 UTC by J. William Cupp
Modified: 2011-08-22 21:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 21:48:15 UTC


Attachments (Terms of Use)

Description J. William Cupp 2011-08-22 17:02:03 UTC
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/mapper/vg_iwu66183-lv_root rd_LVM_LV=vg_iwu66183/lv_root rd_LVM_LV=vg_iwu66183/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us-acentos rhgb quiet
comment:        I right clicked on the icon for an external hard drive and selected "safely remove drive."
component:      kernel
kernel:         2.6.40.3-0.fc15.i686
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x37/0x40 [iwlagn]()
time:           Mon Aug 22 12:56:09 2011

backtrace:
:WARNING: at include/net/mac80211.h:3081 rate_lowest_index+0x37/0x40 [iwlagn]()
:Hardware name: 418062U
:Modules linked in: 8021q garp stp llc cpufreq_ondemand acpi_cpufreq mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack rfcomm bnep fuse usblp snd_hda_codec_hdmi snd_hda_codec_conexant btusb bluetooth arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iwlagn snd_pcm mac80211 i2c_i801 iTCO_wdt iTCO_vendor_support cfg80211 uvcvideo e1000e snd_timer videodev snd_page_alloc media thinkpad_acpi rfkill snd soundcore joydev microcode virtio_net kvm ipv6 firewire_ohci firewire_core crc_itu_t sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 2050, comm: kworker/u:0 Not tainted 2.6.40.3-0.fc15.i686 #1
:Call Trace:
: [<c07e242a>] ? printk+0x2d/0x2f
: [<c043c3f5>] warn_slowpath_common+0x7c/0x91
: [<f91c3ac2>] ? rate_lowest_index+0x37/0x40 [iwlagn]
: [<f91c3ac2>] ? rate_lowest_index+0x37/0x40 [iwlagn]
: [<c043c42c>] warn_slowpath_null+0x22/0x24
: [<f91c3ac2>] rate_lowest_index+0x37/0x40 [iwlagn]
: [<f91c3c83>] rs_get_rate+0x1b8/0x1ea [iwlagn]
: [<f90fa3d1>] rate_control_get_rate+0x98/0x162 [mac80211]
: [<c0466048>] ? arch_local_irq_save+0x12/0x17
: [<f9101b2a>] invoke_tx_handlers+0x714/0xcb9 [mac80211]
: [<c0466048>] ? arch_local_irq_save+0x12/0x17
: [<f9100846>] ? ieee80211_tx_prepare+0x301/0x33c [mac80211]
: [<f9102124>] ieee80211_tx+0x55/0x7e [mac80211]
: [<c074963b>] ? alloc_skb+0x17/0x19
: [<f9102299>] ieee80211_xmit+0x14c/0x154 [mac80211]
: [<c074963b>] ? alloc_skb+0x17/0x19
: [<f9102ba2>] ieee80211_tx_skb+0x49/0x53 [mac80211]
: [<f90f4783>] ieee80211_send_nullfunc+0x3c/0x40 [mac80211]
: [<f90f0ff9>] ieee80211_offchannel_return+0x7c/0x171 [mac80211]
: [<f90f7eeb>] ieee80211_work_work+0xdd9/0xe81 [mac80211]
: [<c042d5ed>] ? finish_task_switch+0x3e/0x9d
: [<c044ef89>] ? move_linked_works+0x32/0x5b
: [<c0450546>] process_one_work+0x122/0x22f
: [<f90f7112>] ? free_work+0x17/0x17 [mac80211]
: [<c0450fa2>] worker_thread+0xb9/0x133
: [<c0450ee9>] ? manage_workers+0x154/0x154
: [<c0453c50>] kthread+0x67/0x6c
: [<c0453be9>] ? kthread_worker_fn+0x11d/0x11d
: [<c07efd7e>] kernel_thread_helper+0x6/0x10

Comment 1 Dave Jones 2011-08-22 21:48:15 UTC

*** This bug has been marked as a duplicate of bug 717853 ***


Note You need to log in before you can comment on or make changes to this bug.