Bug 732529 - Stale upstream project pointer
Summary: Stale upstream project pointer
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: sparse
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
Assignee: Jeff Layton
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-22 19:42 UTC by Valdis Kletnieks
Modified: 2014-06-18 07:41 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-30 15:37:37 UTC


Attachments (Terms of Use)

Description Valdis Kletnieks 2011-08-22 19:42:52 UTC
Description of problem:
rpm -qi | grep URL says:

URL         : http://www.kernel.org/pub/software/devel/sparse/

which points at a "this has moved" page, the new URL is:

https://sparse.wiki.kernel.org/index.php/Main_Page

Version-Release number of selected component (if applicable):
sparse-0.4.3-3.fc16.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeff Layton 2011-08-29 15:15:26 UTC
Ok, fixed in the fedora git repo. I'll plan to close this when I build the next sparse package.

Comment 2 Jeff Layton 2011-11-30 15:37:37 UTC
Had to fix the URL a second time due to the kernel.org gyrations. Should be fixed now in sparse 0.4.4-2.


Note You need to log in before you can comment on or make changes to this bug.