Bug 732578 - [abrt] deluge-gtk-1.3.2-1.fc14: config.py:409:save:IndexError: list index out of range
Summary: [abrt] deluge-gtk-1.3.2-1.fc14: config.py:409:save:IndexError: list index out...
Keywords:
Status: CLOSED DUPLICATE of bug 650829
Alias: None
Product: Fedora
Classification: Fedora
Component: deluge
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:257e5a12
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 01:18 UTC by iusers
Modified: 2011-11-28 16:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-28 16:55:07 UTC


Attachments (Terms of Use)
File: backtrace (2.55 KB, text/plain)
2011-08-23 01:18 UTC, iusers
no flags Details

Description iusers 2011-08-23 01:18:53 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 2609 bytes
cmdline: /usr/bin/python /usr/bin/deluge-gtk
comment: Just open it in VNC
component: deluge
executable: /usr/bin/deluge-gtk
kernel: 2.6.35.13-92.fc14.x86_64
package: deluge-gtk-1.3.2-1.fc14
reason: config.py:409:save:IndexError: list index out of range
release: Fedora release 14 (Laughlin)
time: 1314062151
uid: 500

How to reproduce
-----
1. Open Deluge
2. Cannot see Deluge as expected
3. In console, `ps -ef | grep deluge`, find the pid and kill it

Comment 1 iusers 2011-08-23 01:18:56 UTC
Created attachment 519377 [details]
File: backtrace

Comment 2 Calum 2011-11-28 16:55:07 UTC

*** This bug has been marked as a duplicate of bug 650829 ***


Note You need to log in before you can comment on or make changes to this bug.