Bug 732675 - Multiple errors/warnings in install.log
Summary: Multiple errors/warnings in install.log
Keywords:
Status: CLOSED DUPLICATE of bug 732686
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 691780
TreeView+ depends on / blocked
 
Reported: 2011-08-23 09:51 UTC by Alexander Todorov
Modified: 2011-08-23 12:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 12:34:16 UTC


Attachments (Terms of Use)
install.log (9.86 KB, text/plain)
2011-08-23 09:54 UTC, Alexander Todorov
no flags Details
anaconda.log (22.00 KB, text/plain)
2011-08-23 09:55 UTC, Alexander Todorov
no flags Details
program.log (54.88 KB, text/plain)
2011-08-23 09:55 UTC, Alexander Todorov
no flags Details
storage.log (169.43 KB, text/plain)
2011-08-23 09:55 UTC, Alexander Todorov
no flags Details
syslog (49.05 KB, text/plain)
2011-08-23 09:55 UTC, Alexander Todorov
no flags Details
yum.log (25.56 KB, text/plain)
2011-08-23 09:55 UTC, Alexander Todorov
no flags Details

Description Alexander Todorov 2011-08-23 09:51:05 UTC
Description of problem:

During a Minimal install at the top of install.log I see warnings about key not present:

Installing libgcc-4.4.6-2.el6.x86_64
warning: libgcc-4.4.6-2.el6.x86_64: Header V3 RSA/SHA256 Signature, key ID f21541eb: NOKEY
Installing setup-2.8.14-13.el6.noarch
warning: setup-2.8.14-13.el6.noarch: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY
Installing filesystem-2.4.30-3.el6.x86_64
Installing basesystem-10.0-4.el6.noarch
Installing ca-certificates-2010.63-3.el6.noarch



If this is simply a warning then it's better to not appear in install.log. 


At the bottom of the file I see 2 errors:

Installing rt73usb-firmware-1.8-7.el6.noarch
Installing ipw2100-firmware-1.3-11.el6.noarch
Installing ql23xx-firmware-3.03.27-3.1.el6.noarch
Installing ipw2200-firmware-3.1-4.el6.noarch
Installing rootfiles-8.1-6.1.el6.noarch
which: no dmraid in (/sbin:/bin:/usr/sbin:/usr/bin)
ldd: missing file arguments
Try `ldd --help' for more information.
*** FINISHED INSTALLING PACKAGES ***



rootfiles package doesn't have scriptlets so the errors are coming from some place else. 


Filing against anaconda for investigation and will clone/change component as necessary. 

Version-Release number of selected component (if applicable):
anaconda-13.21.133-1.el6.x86_64

How reproducible:


Steps to Reproduce:
1. Using KVM guest perform Minimal package set install using all other default options.
2.
3.
  
Actual results:
Errors/warnings in install.log

Expected results:
no errors and warnings in install.log

Additional info:

Comment 1 Alexander Todorov 2011-08-23 09:54:49 UTC
Created attachment 519414 [details]
install.log

Comment 2 Alexander Todorov 2011-08-23 09:55:02 UTC
Created attachment 519415 [details]
anaconda.log

Comment 3 Alexander Todorov 2011-08-23 09:55:14 UTC
Created attachment 519416 [details]
program.log

Comment 4 Alexander Todorov 2011-08-23 09:55:23 UTC
Created attachment 519417 [details]
storage.log

Comment 5 Alexander Todorov 2011-08-23 09:55:31 UTC
Created attachment 519418 [details]
syslog

Comment 6 Alexander Todorov 2011-08-23 09:55:39 UTC
Created attachment 519419 [details]
yum.log

Comment 7 Alexander Todorov 2011-08-23 12:34:16 UTC

*** This bug has been marked as a duplicate of bug 732686 ***


Note You need to log in before you can comment on or make changes to this bug.