Bug 732681 - Order of messages are jumbled when entered through gnome 3 notifications
Summary: Order of messages are jumbled when entered through gnome 3 notifications
Keywords:
Status: CLOSED DUPLICATE of bug 708767
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 15
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-23 10:14 UTC by Sai Kiran Kanuri
Modified: 2011-08-23 13:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 13:04:29 UTC


Attachments (Terms of Use)

Description Sai Kiran Kanuri 2011-08-23 10:14:35 UTC
Description of problem:

whenever a user pings you, Gnome 3 puts a small pop-up at the center of the screen. When the chat takes places over it (notification window or whatever it is called), the order of the messages in the conversation are jumbled when the a separate window is opened for the converstaion later on

Version-Release number of selected component (if applicable):

empathy-3.0.2-3.fc15.i686


How reproducible:
Everytime

Steps to Reproduce:
1. Add a yahoo messenger account.
2. Get someone to start a conversation with you
3. continue teh conversation in the notification area at the center bottom part of teh screen
4. Once the notification dissolves into background, head over to the bottom right part of teh screen and choose the contact and open.
5. Messages conversation order is completely jumbled. 
  
Actual results:

Message conversation order is jumbled

Expected results:

Message conversation order shouldn't change

Additional info:

Comment 1 Brian Pepple 2011-08-23 13:04:29 UTC

*** This bug has been marked as a duplicate of bug 708767 ***


Note You need to log in before you can comment on or make changes to this bug.