Bug 73269 - fortune-mod man page makes refrence to offensive fortunes
fortune-mod man page makes refrence to offensive fortunes
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: fortune-mod (Show other bugs)
null
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-01 23:50 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-11 22:03:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-01 23:50:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
the fortune-mod man page (man fortune) makes refrence to offensive fortunes that
red har is trying to kill :(

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. man fortune

Actual Results:  
FILES
       Note: these are the defaults as defined at compile time.

       /usr/share/games/fortune
              Directory for innoffensive fortunes.
       /usr/share/games/fortune/off
              Directory for offensive fortunes.

       If  a  particular set of fortunes is particularly unwanted, there is an
       easy solution: delete the associated .dat file.  This leaves  the  data
       intact,  should  the  file later be wanted, but since fortune no longer
       finds the pointers file, it ignores the text file.




is present in the man page

Expected Results:  no refrence to offensive fortunes should be made
Comment 1 Need Real Name 2002-09-01 23:52:09 EDT
Oh by the way, I think bug 54713 might be relevant but I'm not sure.
Comment 2 Mike A. Harris 2002-09-04 02:46:12 EDT
This trivial change can wait for our next development cycle as
it isn't critical.
Comment 3 Mike A. Harris 2003-01-11 22:03:39 EST
fortune-mode has been removed completely from Red Hat Linux.
Comment 4 Sven Neuhaus 2003-03-04 16:41:21 EST
Boo!

Note You need to log in before you can comment on or make changes to this bug.