Bug 732822 - Hypervisor installation fails with udevd-work: mknod (/dev/dm-3)... failed: file exists
Summary: Hypervisor installation fails with udevd-work: mknod (/dev/dm-3)... failed: f...
Keywords:
Status: CLOSED DUPLICATE of bug 713672
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 731146
TreeView+ depends on / blocked
 
Reported: 2011-08-23 18:19 UTC by Sadique Puthen
Modified: 2011-10-11 13:27 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-11 13:27:58 UTC


Attachments (Terms of Use)
Screenshot (39.31 KB, image/jpeg)
2011-08-23 18:19 UTC, Sadique Puthen
no flags Details
Ovirt Log (33.02 KB, text/plain)
2011-08-23 18:21 UTC, Sadique Puthen
no flags Details

Description Sadique Puthen 2011-08-23 18:19:50 UTC
Created attachment 519502 [details]
Screenshot

Description of problem:

Reference: http://post-office.corp.redhat.com/archives/rhev-beta/2011-August/msg00457.html

RHEV-H installation failed showing the message in the attached screen shot while trying to reinstall.

Scenario: On my system I installed RHEV-H for first time. Installation was successful, but when I rebooted the system I got below message.

Not bootable device. Insert a bootable media and try again.

Then I tried to re-install the rhev-H. Re-installation failed at the last step showing the error message in the screen shot.

Comment 1 Sadique Puthen 2011-08-23 18:21:20 UTC
Created attachment 519503 [details]
Ovirt Log

Comment 3 Ying Cui 2011-08-24 02:21:14 UTC
Some redundant information appears in install progress bar. There is a bug:

https://bugzilla.redhat.com/show_bug.cgi?id=713672

Comment 4 Mike Burns 2011-08-24 18:07:42 UTC
From reading ovirt.log, this is failing because it can't find the root partition, the message is covered in the bz that Ying referenced.

Comment 11 Andrius Benokraitis 2011-09-08 18:43:34 UTC
Sadique - any updates? Thanks!


Note You need to log in before you can comment on or make changes to this bug.