Bug 73285 - FVWM window manager fails to start
Summary: FVWM window manager fails to start
Status: CLOSED DUPLICATE of bug 74370
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: fvwm2   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-02 15:02 UTC by Dave Shield
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 15:03:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dave Shield 2002-09-02 15:02:55 UTC
Description of Problem:
FVWM window manager fails to start,
complaining about fontset 'fixed'

Version-Release number of selected component (if applicable): 2.4.6

How Reproducible: Consistently

Steps to Reproduce:
1. Login using the 'failsafe' mode
2. Run the command 'fvwm2'

Actual Results:
[FVWM][GetFontSetOrFixed]: WARNING -- can't get fontset fixed, trying 'fixed'
[FVWM][GetFontSetOrFixed]: ERROR -- can't get fontset 'fixed'

Expected Results:
It ought to provide the window manager facilities.

Comment 1 Ngo Than 2002-12-09 17:23:40 UTC

*** This bug has been marked as a duplicate of 74370 ***


Note You need to log in before you can comment on or make changes to this bug.