Bug 73289 - where is kernel-headers rpm ?
Summary: where is kernel-headers rpm ?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-02 15:32 UTC by Marius Andreiana
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 15:32:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2002-09-02 15:32:05 UTC
After instalation without development I've tried to add gcc ( and required rpms
for it).

kernel-headers is required, but I can't find it in limbo2 and rawhide.

As there aren't any bugzilla reports about kernel-headers, am I doing something
wrong?

Comment 1 Arjan van de Ven 2002-09-02 15:45:06 UTC
that's a wrong dependency then, since the package is called glibc-kernheaders


Note You need to log in before you can comment on or make changes to this bug.