Bug 732906 - No obvious way to restart / shutdown from LiveCD image
Summary: No obvious way to restart / shutdown from LiveCD image
Keywords:
Status: CLOSED DUPLICATE of bug 705189
Alias: None
Product: Fedora
Classification: Fedora
Component: LiveCD
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 06:07 UTC by Denis Washington
Modified: 2011-09-15 21:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-15 21:17:39 UTC


Attachments (Terms of Use)

Description Denis Washington 2011-08-24 06:07:39 UTC
Since the Fedora Live image runs GNOME Shell, which only has "Suspend" as discoverable shutdown option, it is very hard to find out how to restart or shutdown a Live session after having installed or tried out Fedora. As "Suspend" doesn't make much sense in a Live session anyway, it should be replaced by "Power Off..." (the status menu item which is visible when pressing Alt) in this case.

(Note that I am only talking about Live sessions; in the installed Fedora, the item would be "Suspend" again.)

Comment 1 Allan Day 2011-09-15 21:12:17 UTC
Seems like something that upstream should support.

See: https://bugzilla.gnome.org/show_bug.cgi?id=659191

Comment 2 Máirín Duffy 2011-09-15 21:17:39 UTC

*** This bug has been marked as a duplicate of bug 705189 ***


Note You need to log in before you can comment on or make changes to this bug.