Bug 732915 - SASL_NOCANON option missing in ldap.conf manual page
SASL_NOCANON option missing in ldap.conf manual page
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: openldap (Show other bugs)
rawhide
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Jan Vcelak
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 732916
  Show dependency treegraph
 
Reported: 2011-08-24 03:12 EDT by Jan Vcelak
Modified: 2013-03-03 20:29 EST (History)
3 users (show)

See Also:
Fixed In Version: openldap-2.4.30-1.fc17
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 732916 (view as bug list)
Environment:
Last Closed: 2012-03-13 14:32:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Vcelak 2011-08-24 03:12:33 EDT
Description of problem:

SASL section in ldap.conf(5) manpage is incomplete. It misses SASL_NOCANON option, maybe some more. 

Version-Release number of selected component (if applicable):

openldap-2.4.24-3.fc15
openldap-2.4.26-1.fc16.1

Additional info:

ldap_set_option(3) seems to be up to date.
Comment 1 Jan Vcelak 2012-02-22 09:49:09 EST
Comitted to Git:
http://pkgs.fedoraproject.org/gitweb/?p=openldap.git;a=commit;h=862f73d

Upstream submission:
http://www.openldap.org/its/index.cgi?findid=7177

Not built yet.
Comment 2 Jan Vcelak 2012-03-01 08:54:54 EST
Resolved in:
openldap-2.4.30-1.fc17
openldap-2.4.30-1.fc18
Comment 3 Fedora Update System 2012-03-01 08:56:36 EST
openldap-2.4.30-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/openldap-2.4.30-1.fc17
Comment 4 Fedora Update System 2012-03-01 20:00:25 EST
Package openldap-2.4.30-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing openldap-2.4.30-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-2825/openldap-2.4.30-1.fc17
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-03-13 14:32:22 EDT
openldap-2.4.30-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.