Bug 732979 - [Radeon X600] Incorrect rendering of desktop with dual-monitor
Summary: [Radeon X600] Incorrect rendering of desktop with dual-monitor
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: mesa
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dave Airlie
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 842499
TreeView+ depends on / blocked
 
Reported: 2011-08-24 11:28 UTC by Tomas Jamrisko
Modified: 2014-10-30 03:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-10-30 03:16:35 UTC


Attachments (Terms of Use)
Desktop corruption on X600 with compiz (1.79 MB, image/png)
2011-08-24 11:30 UTC, Tomas Jamrisko
no flags Details

Description Tomas Jamrisko 2011-08-24 11:28:53 UTC
Description of problem:

Enabling compiz on Radeon X600 causes, that a small portion of the desktop becomes improperly renderened (see attached screenshot). Application windows over this are diplayed correctly but leave a trail behind as they are moved.


Version-Release number of selected component (if applicable):


How reproducible:

Always 

Steps to Reproduce:
1. Enable compiz (via Desktop Effects)
  
Actual results:

Part of the screen is corrupted

Expected results:

Whole desktop is ok

Additional info:

Could reproduce only on Radeon X600

Comment 1 Tomas Jamrisko 2011-08-24 11:30:15 UTC
Created attachment 519616 [details]
Desktop corruption on X600 with compiz

Comment 3 RHEL Product and Program Management 2011-10-07 15:56:27 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 4 Dave Airlie 2014-10-30 03:16:35 UTC
don't think we'll fix this now.

I expect its due to the X600 have some coordinate limit and compiz not respecting it.


Note You need to log in before you can comment on or make changes to this bug.