Bug 73298 - strace leaves traced process suspended
strace leaves traced process suspended
Status: CLOSED DUPLICATE of bug 64303
Product: Red Hat Public Beta
Classification: Retired
Component: strace (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 13:32 EDT by Jay Berkenbilt
Modified: 2007-04-18 12:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 13:32:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Berkenbilt 2002-09-02 13:32:22 EDT
Bug 64303 (and others that have been marked a duplicate of it) reports that
strace leaves the traced process suspended when strace exits.  Although this bug
is quite important (in my opinion -- you can unknowingly leave your system in an
unusable state with this), the bug, which is in the "Raw Hide" product, still
has status NEW and severity normal.  I accidentally reported this problem in
another bug (as my query did not include raw hide).  That bug was closed and
marked as a duplicate of bug 64303, but that bug still languishes in the NEW
state.  I can't change the Severity of that bug since I was not a poster.

I'm posting this bug in hopes that someone will act on it and perhaps change its
priority.  It would be a real shame if this long-reported bug remains broken for
the next release due to its being forgotten.
Comment 1 Bill Nottingham 2002-09-03 01:28:49 EDT

*** This bug has been marked as a duplicate of 64303 ***

Note You need to log in before you can comment on or make changes to this bug.