Bug 732988 - Creating users consecutively (second time) does not display the role details
Creating users consecutively (second time) does not display the role details
Status: NEW
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
Depends On:
Blocks: rhq41
  Show dependency treegraph
Reported: 2011-08-24 07:57 EDT by Venkat
Modified: 2011-12-20 08:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
screenshot (61.54 KB, image/png)
2011-08-24 07:57 EDT, Venkat
no flags Details

  None (edit)
Description Venkat 2011-08-24 07:57:38 EDT
Created attachment 519623 [details]

Description of problem:
while creating 2nd user ( created 1st user successfully), role details UI will not appear properly as a part of Create User screen. 

Please refer the attached screenshot.

Version-Release number of selected component (if applicable):
Version: 4.1.0-SNAPSHOT
Build Number: d686a21

How reproducible: 

Steps to Reproduce:
1.Login into RHQ
2.Navigate to Administration tab.
3.Click on Users link to create user.
4. Enter details as per the fields, and click on save button to save the User
5. Click on new button to create 2nd user.
Actual results:
Role details will not appear in the Create User screen 

Expected results:
Create User screen have to appear with Role Details 

Additional info:
Hitting F5( by refreshing the page), it displays the role details.

Note You need to log in before you can comment on or make changes to this bug.