Bug 732992 - [Mutter+LibO] Pulldown menus of libreoffice do not appear when Traversing the libreoffice menu bar
Summary: [Mutter+LibO] Pulldown menus of libreoffice do not appear when Traversing the...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 12:10 UTC by Joachim Backes
Modified: 2011-11-08 16:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-11-08 16:39:39 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-08-24 12:10:04 UTC
Description of problem:
If traversing the libreoffice (for example writer), the correspondent pulldown menus are not presented totally if clicking on some neu bar entry (for example 
the file menu): only the first few entries are shown; i have to move the mouse to the pulldown menu's buttom - then the remaining entries are sghown if the mouse is moved over them. I think that's a problem of the toolkit used.

Version-Release number of selected component (if applicable):

libreoffice-3.4.3.1-1.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1.File->
2.
3.
  
Actual results:
The pulldown menu appears only partially (upper part). First I have to move the mouse downwards for the the remaing file pulldwon men entries.

Expected results:
Ther pulldown menu is completely shown

Additional info:
Similar effects in draw for example.

Comment 1 Caolan McNamara 2011-08-24 12:33:46 UTC
Window Manager, GNOME/KDE, X driver ?

Comment 2 Joachim Backes 2011-08-24 12:44:17 UTC
1. Gnome
2. No such effect if using xfce4
3. 00:02.0 VGA compatible controller: Intel Corporation 82945G/GZ Integrated Graphics Controller (rev 02)

Comment 3 Joachim Backes 2011-08-24 12:45:58 UTC
I forgot: using gnome-shell with mutter!

Comment 4 Joachim Backes 2011-08-24 12:46:23 UTC
and gnome3!

Comment 5 Caolan McNamara 2011-11-08 13:19:45 UTC
Installed F-16, customized nothing. Logged into GNOME and all seems ok with default theme etc with LibreOffice.

Does this problem persist ?, and if it does is there any customization of the theme or anything of that nature. A screenshot might help.

Comment 6 Joachim Backes 2011-11-08 16:19:39 UTC
Seems to be solved (My packages are all up2date!). Pulldown menus OK.

Comment 7 Caolan McNamara 2011-11-08 16:39:39 UTC
I wonder if owen fixed this, he was darkly muttering about something plausibly related a while ago


Note You need to log in before you can comment on or make changes to this bug.