Bug 733002 - There is no selinux man page for squid
Summary: There is no selinux man page for squid
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: selinux-policy
Version: 6.2
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Miroslav Grepl
QA Contact: Milos Malik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 12:42 UTC by Milos Malik
Modified: 2012-10-16 12:32 UTC (History)
1 user (show)

Fixed In Version: selinux-policy-3.7.19-108.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 10:13:26 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1511 normal SHIPPED_LIVE selinux-policy bug fix and enhancement update 2011-12-06 00:39:17 UTC

Description Milos Malik 2011-08-24 12:42:51 UTC
Description of problem:
We ship a selinux man page for squid with RHEL-5, but we don't ship the same man page with RHEL-6.

Version-Release number of selected component (if applicable):
selinux-policy-doc-3.7.19-107.el6.noarch
selinux-policy-targeted-3.7.19-107.el6.noarch
selinux-policy-minimum-3.7.19-107.el6.noarch
selinux-policy-3.7.19-107.el6.noarch
selinux-policy-mls-3.7.19-107.el6.noarch

How reproducible:
always

Steps to Reproduce:
# man squid_selinux
No manual entry for squid_selinux
# rpm -ql selinux-policy | grep squid
/usr/share/selinux/devel/include/services/squid.if
# 
  
Actual results:
* selinux man page for squid does not exist

Expected results:
* selinux man page for squid exists

Comment 1 Miroslav Grepl 2011-08-24 13:02:45 UTC
needs to be added.

Comment 2 Miroslav Grepl 2011-08-24 15:30:11 UTC
Fixed in selinux-policy-3.7.19-108.el6

Comment 5 errata-xmlrpc 2011-12-06 10:13:26 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1511.html


Note You need to log in before you can comment on or make changes to this bug.