Bug 73303 - konsole: scrolling extremely slow
Summary: konsole: scrolling extremely slow
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
: 73302 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-02 19:10 UTC by Gerald Teschl
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 19:17:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2002-09-02 19:10:52 UTC
kdebase-3.0.3-7

If I use the slider on the rigth side of the knsole window to scroll the
text up and down it is *extremely* slow and flickers like crazy.

This problem is not present unter 7.3 with the 3.0.3 rpms from redhat.

Comment 1 Gerald Teschl 2002-09-03 09:19:26 UTC
*** Bug 73302 has been marked as a duplicate of this bug. ***

Comment 2 Ngo Than 2002-10-04 20:57:23 UTC
strange, i cannot reproduce it. scrolling text up and down is fast on many local
machines here.

Comment 3 Sammy 2002-10-08 14:26:50 UTC
Konsole is scrolling very slow and jumpy here too....it started sometime around limbo. 
Please reopen.

Comment 4 Ngo Than 2002-10-08 19:03:54 UTC
If you use AA font (Sans) in konsole, it could be extremely slow on slow machine
because of font rendering.

In this case you should select e.g Licidatypewrite font in konsole font settings.


Comment 5 Gerald Teschl 2002-10-08 20:12:45 UTC
Even with the LT font it still flickers (it is better tough). Even if
one turns off AA completely, it still does not scroll smoothly.

This problem does not occure in the 3.0.3 packages for 7.3 or with other
terminal apps.

Comment 6 Sammy 2002-10-09 13:53:44 UTC
Yes...using --noxft improves scrolling but is still flickerry...7.3 does not have this 
behavior. I have a Pentium 4 with 2GB of ram, not exactly a slow machine.

Comment 7 Gerald Teschl 2002-10-09 19:01:49 UTC
I have an Athlon 1600....


Note You need to log in before you can comment on or make changes to this bug.