This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 733082 - F16 alpha install in VirtualBox stuck at encrypting /home
F16 alpha install in VirtualBox stuck at encrypting /home
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-24 12:53 EDT by Marius Andreiana
Modified: 2011-09-05 15:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-05 15:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
/tmp/anaconda.log (3.95 KB, text/x-log)
2011-08-24 13:59 EDT, Marius Andreiana
no flags Details
/tmp/program.log (44.83 KB, text/x-log)
2011-08-24 14:00 EDT, Marius Andreiana
no flags Details
/tmp/storage.log (160.05 KB, text/x-log)
2011-08-24 14:02 EDT, Marius Andreiana
no flags Details
/var/log/messages (135.22 KB, text/plain)
2011-08-24 14:05 EDT, Marius Andreiana
no flags Details

  None (edit)
Description Marius Andreiana 2011-08-24 12:53:40 EDT
How reproducible:
100%

Steps to Reproduce:
1. Install VirtualBox 4.1.2 (on OSX in my case)
2. Create a virtual machine, 30gb expandable .vdi HDD
3. install fedora. Custom partition: /, swap, /home (encrypted ext4)
 
Actual results:
stuck at encrypting /home (more than 1h, tried twice). CPU is used 100% by VirtualBox
Comment 1 David Lehman 2011-08-24 13:03:02 EDT
Please attach the following log files individually to this bug report:

 /tmp/anaconda.log
 /tmp/program.log
 /tmp/storage.log
 /tmp/syslog
Comment 2 Marius Andreiana 2011-08-24 13:59:55 EDT
Created attachment 519681 [details]
/tmp/anaconda.log
Comment 3 Marius Andreiana 2011-08-24 14:00:56 EDT
Created attachment 519682 [details]
/tmp/program.log
Comment 4 Marius Andreiana 2011-08-24 14:02:11 EDT
Created attachment 519683 [details]
/tmp/storage.log
Comment 5 Marius Andreiana 2011-08-24 14:05:46 EDT
Created attachment 519684 [details]
/var/log/messages
Comment 6 Marius Andreiana 2011-08-24 14:06:08 EDT
There is no /tmp/syslog
Comment 7 Chris Lumens 2011-09-05 15:15:40 EDT
This sounds like a bug in the handling of devices by VirtualBox, which we can't do anything about.  I can't reproduce on regular hardware or with kvm.

Note You need to log in before you can comment on or make changes to this bug.