Bug 733101 - Some error messages prefaced with "undefined" in the notification bubbles.
Summary: Some error messages prefaced with "undefined" in the notification bubbles.
Keywords:
Status: CLOSED DUPLICATE of bug 726724
Alias: None
Product: Katello
Classification: Retired
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 18:48 UTC by Corey Welton
Modified: 2011-08-24 19:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-24 19:09:04 UTC


Attachments (Terms of Use)

Description Corey Welton 2011-08-24 18:48:16 UTC
Description of problem:
When mucking around in the Organizations UI, it's very easy to trigger an error notification that is prefaced with "undefined" versus something a little more user friendly.  This doesn't seem to by symptomatic across the entire UI, however.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Navigate to Organizations UI; choose ACME_Corporation and try to create a group bookended by spaces, i.e., " sometest "; note error.
2.  Attempt to create a new Org itself that has no name; note error.
3.  Go to content management > redhat > edit provider; leave the value blank and submit.   
  
Actual results:
For the first two examples, "undefined" errors are thrown, Versus something that makes a little more sensefrom the end user perspective.


Expected results:
No "undefined" errors.


Additional info:

Comment 1 Mike McCune 2011-08-24 19:09:04 UTC

*** This bug has been marked as a duplicate of bug 726724 ***


Note You need to log in before you can comment on or make changes to this bug.