Bug 733157 - Environment Edit doesn't show prior environment
Summary: Environment Edit doesn't show prior environment
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-24 22:32 UTC by Jason E. Rist
Modified: 2013-08-16 18:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:53:27 UTC


Attachments (Terms of Use)
org env edit (39.77 KB, image/png)
2011-08-24 22:32 UTC, Jason E. Rist
no flags Details
the bug (42.14 KB, image/png)
2011-08-24 22:33 UTC, Jason E. Rist
no flags Details

Description Jason E. Rist 2011-08-24 22:32:04 UTC
Description of problem:Environment Edit doesn't show prior environment shows "Click to Edit" and when clicked, shows Locker.


Version-Release number of selected component (if applicable):
78661810bb4fdca7e246e40e2e8e002e1c15cc59

How reproducible:
Always


Steps to Reproduce:
1. Navigate to Organizations
2. Add new Environment, prior locker
3. Add another Environment, prior previous
4. Edit new environment created in 3, see "Click to Edit" on third row for "Prior Environment"
  
Actual results:
See screenshot.  
see "Click to Edit" on third row for "Prior Environment"

Expected results:
Expect to see prior env, such as Development if that were the previous.


Additional info:

Comment 1 Jason E. Rist 2011-08-24 22:32:33 UTC
Created attachment 519734 [details]
org env edit

Comment 2 Jason E. Rist 2011-08-24 22:33:18 UTC
Created attachment 519735 [details]
the bug

Comment 3 Justin Sherrill 2011-09-13 20:32:23 UTC
After discussion, removed the ability to change the prior of an environment.  It would cause too many issues with content, etc...

01f7075f07a6fb6985100ba8a1d64902d92269d5

Comment 4 Corey Welton 2011-09-22 14:14:30 UTC
QA Verified, can no longer edit previous environment from this view

Comment 7 Mike McCune 2013-08-16 18:19:34 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.