Bug 733160 - DVD ISO Installation from USB Fails
Summary: DVD ISO Installation from USB Fails
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-24 22:58 UTC by Ole
Modified: 2011-08-26 23:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-26 23:28:13 UTC


Attachments (Terms of Use)

Description Ole 2011-08-24 22:58:41 UTC
Description Here:
http://forums.fedoraforum.org/showthread.php?t=268827

I followed the direction given here under:

Why would I want to make a USB device installer from the DVD instead of the LiveCD

http://fedoraproject.org/wiki/How_to_create_and_use_Live_USB

I tried the same process on two different desktops and I also tried automating the steps by placing a kickstart file on the usb drive and the result is the same.

Comment 1 Brian Lane 2011-08-24 23:19:41 UTC

*** This bug has been marked as a duplicate of bug 712596 ***

Comment 2 Ole 2011-08-25 00:42:57 UTC
Are you sure this is a duplicate?  The reporter of bug https://bugzilla.redhat.com/show_bug.cgi?id=712596 said that his USB  stick would not boot at all.  Mine boots.  Also he said that running isohybrid on worked.  I tried running isohybrid on the DVD ISO and I still get the same result.

Comment 3 Brian Lane 2011-08-25 22:24:31 UTC
Ok. Please provide more details on what you are doing:

Commands you used to make the USB stick, what .iso you used as the source, logs from /tmp/*log attached as individual plain/text files.

Comment 4 Ole 2011-08-26 03:11:26 UTC
livecd-iso-to-disk path-to/Fedora-15-x86_64-DVD.iso /dev/sdb1

This created a bootable USB.  It works up to the point where the Anaconda asks:
"What type of devices will your installation involve?".

Regardless of what I select (Basic Storage Devices or Specialized Device), the installation hangs after attempting to examine the storage devices with the message: "The installation source given by device ['UUID=BE47-24FC'] could not be found. Please check your parameters and try again.

The only option at this point is to exit the installation.

Here is a listing of the /tmp contents on the machien I used to create the USB:

[root@localhost ole]# ls /tmp
at-spi2          orbit-ole           tmpJpc3an           virtual-ole.HX76Xl
est_17105_00024  orbit-root          virtual-ole.3N5jOL
keyring-pqKqWd   pulse-4O2uM69wgrQT  virtual-ole.aNRnnm
orbit-gdm        pulse-9vyJcXyHZzsR  virtual-ole.Hx0sOH

Please let me know if you need any of these.

HTH,
- Ole

Comment 5 Brian Lane 2011-08-26 16:29:41 UTC
When the install hangs change to tty2 (ctrl-alt-f2) and copy the logs
from /tmp/*log to a machine where you can attach them as individual plain/text files to this bug.

Please also attach the output of blkid

Have you ever dd'd an .iso to this flash drive? That is a common problem which you can solve by running wipefs -a /dev/FLASHDEV (be careful, that will wipe all filesystem info from the target device).

Comment 6 Ole 2011-08-26 23:28:13 UTC
Brian,

Running wipefs did the trick - Thanks!  I'll go ahead and close the ticket.  Have a terrific weekend,
- Ole


Note You need to log in before you can comment on or make changes to this bug.