Bug 73328 - Anaconda aborts during upgrade of existing systems from 7.2 to 7.3
Anaconda aborts during upgrade of existing systems from 7.2 to 7.3
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 21:49 EDT by Mike Watson
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-02 21:50:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Watson 2002-09-02 21:49:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Win98; U)

Description of problem:
Ref Bugzilla #71360 
Anaconda fails without error.  During install from either CD-ROM or harddrive, Anaconda exits with fatal error (no error given) and terminates.  Ref 
the above Bugzilla, I've installed 4 different CD-ROM drives, 2 of which were also CD-RW drives. When running from CD-ROM, after install image 
was tranferred to disk, Anaconda would exit in error, but no error given. Tried with 3 sets of CD-ROM, 2 burned locally (passed MD5SUM and 
mediacheck), and one copy of Redhat CD's purchased in box.   ISOs passed MD5SUM check.  The CDs successfully upgraded another AMD Duron 
based PC.  When performing upgrade from harddrive (ISO), Anaconda would exit in error. After page where partition and ISO directory was entered, 
Anaconda went to bluescreen and after short pause exited in error without explaination.

Note:  this machine is running Linux (2.4.9-18) software RAID1 on /devhda2 and /dev/hdc2.  Boot=/dev/hda1, Altboot=/dev/hdc1, swap (750mb) 
/dev/hda3 and 
/dev/hdc3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from floppy (GUI or text)
2.proceed through Anaconda until progress bar "Copying image to disk" closes, and message to wait appears.
3.After approximately a minute has passed, Anaconda fails without apparent error.
	

Actual Results:  Anaconda exited in error, but no error type/number/text given

Expected Results:  Anaconda would start copying files to disk

Additional info:
Comment 1 Mike Watson 2002-09-06 21:39:36 EDT
I finally finished the upgrade from 7.2 to 7.3.  I re-wrote the boot image floppy (boot.img) tried one last time, and it went all the way through.  I looked 
at the floopy before I rewrote it and it looked OK.  Don't know what the cause was.

Note You need to log in before you can comment on or make changes to this bug.