Bug 73329 - Package Manager hangs when trying to read CD
Summary: Package Manager hangs when trying to read CD
Status: CLOSED DUPLICATE of bug 188750
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-03 02:03 UTC by Need Real Name
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-22 04:14:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-09-03 02:03:27 UTC
Description of Problem:When trying to add packages after being prompted to
insert CD program comes back with unable to read from CD insert CD and try
again.  The CD Icon on the desktop shows the CD as mounted and shows the
contents of the CD.  This may be a bug in the CD software and not in the Package
Manager.  I have two Drives on this system a Teac CDRW and a DVD Rom Drive. DVD
Rom is slave to the Teac Drive.  Teac seems to not mount properly.  In the DVD
drive the disk mounts and is readable from the file manager.  The system is a P4
1.6 Ghz with 512 Meg Ram Tyan MotherBd


Version-Release number of selected component (if applicable):


How Reproducible: happens every time.


Steps to Reproduce:
1. start package manager
2. select packages to add
3. when prompted for cd insert cd
4. get error message
Actual Results:


Expected Results:


Additional Information:

Comment 1 Jeremy Katz 2002-09-03 02:07:42 UTC
Due to magicdev + not trying to read from more than one CD drive -- should be
fixed in 0.95 or later (available at
http://people.redhat.com/~katzj/redhat-config-packages/ or rawhide)

Comment 2 John Thacker 2006-04-22 04:14:21 UTC
RH 8 is unsupported.  Also, s-c-p has been replaced by pirut.  There are issues
with pirut and CD installs; marking as duplicate of that bug.

*** This bug has been marked as a duplicate of 188750 ***


Note You need to log in before you can comment on or make changes to this bug.