Bug 733478 - CVE-2011-3181 phpMyAdmin XSS flaw [epel-4]
Summary: CVE-2011-3181 phpMyAdmin XSS flaw [epel-4]
Keywords:
Status: CLOSED CANTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: phpMyAdmin
Version: el4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Robert Scheck
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: CVE-2011-3181
TreeView+ depends on / blocked
 
Reported: 2011-08-25 19:13 UTC by Josh Bressers
Modified: 2011-08-25 20:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-25 20:22:07 UTC


Attachments (Terms of Use)

Description Josh Bressers 2011-08-25 19:13:01 UTC
epel-4 tracking bug for phpMyAdmin: see blocks bug list for full details of the security issue(s).

This bug is never intended to be made public, please put any public notes
in the 'blocks' bugs.


[bug automatically created by: add-tracking-bugs]

Comment 1 Robert Scheck 2011-08-25 20:22:07 UTC
As mentioned in bug #733475 comment #2, I don't think EPEL 4 is affected.


Note You need to log in before you can comment on or make changes to this bug.