Bug 733538 - [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-tx.c:611 iwl_tx_cmd_complete+0x93/0x3b3 [iwlcore]()
Summary: [abrt] kernel: WARNING: at drivers/net/wireless/iwlwifi/iwl-tx.c:611 iwl_tx_c...
Keywords:
Status: CLOSED DUPLICATE of bug 772492
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1348015637
: 756819 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-25 23:05 UTC by Scott Marshall
Modified: 2012-01-31 18:53 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-31 18:53:02 UTC


Attachments (Terms of Use)
File: backtrace (1.95 KB, text/plain)
2011-08-25 23:06 UTC, Scott Marshall
no flags Details

Description Scott Marshall 2011-08-25 23:05:57 UTC
abrt version: 1.1.18
architecture: x86_64
cmdline: not_applicable
component: kernel
executable: kernel
kernel: 2.6.35.14-95.fc14.x86_64
package: kernel
reason: WARNING: at drivers/net/wireless/iwlwifi/iwl-tx.c:611 iwl_tx_cmd_complete+0x93/0x3b3 [iwlcore]()
release: Fedora release 14 (Laughlin)
time: 1314312253
uid: 0

backtrace
-----
WARNING: at drivers/net/wireless/iwlwifi/iwl-tx.c:611 iwl_tx_cmd_complete+0x93/0x3b3 [iwlcore]()
Hardware name: 7659AB8
wrong command queue 0, sequence 0x0 readp=3 writep=7
Modules linked in: tun fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat bridge stp llc rfcomm sco bnep l2cap cryptd aes_x86_64 aes_generic sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf nf_conntrack_netbios_ns ip6t_REJECT nf_conntrack_ipv6 ip6table_filter ip6_tables ipv6 kvm_intel kvm uinput snd_hda_codec_analog arc4 ecb btusb bluetooth snd_hda_intel iwlagn iwlcore iTCO_wdt thinkpad_acpi mac80211 cfg80211 rfkill r852 sm_common nand nand_ids joydev i2c_i801 snd_hda_codec iTCO_vendor_support snd_hwdep nand_ecc mtd e1000e snd_seq snd_seq_device snd_pcm snd_timer snd_page_alloc wmi snd soundcore microcode firewire_ohci sdhci_pci sdhci firewire_core mmc_core crc_itu_t yenta_socket i915 drm_kms_helper drm i2c_algo_bit i2c_core video output [last unloaded: scsi_wait_scan]
Pid: 2200, comm: wcstatusd Not tainted 2.6.35.14-95.fc14.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8104dd31>] warn_slowpath_common+0x85/0x9d
 [<ffffffff8104ddec>] warn_slowpath_fmt+0x46/0x48
 [<ffffffff81039ddf>] ? __wake_up_common+0x4e/0x84
 [<ffffffffa036ee43>] iwl_tx_cmd_complete+0x93/0x3b3 [iwlcore]
 [<ffffffffa03a772c>] iwl_rx_handle+0x38d/0x4e0 [iwlagn]
 [<ffffffff8146b70f>] ? _raw_spin_unlock_irqrestore+0x17/0x19
 [<ffffffff8106309d>] ? __queue_work+0x3a/0x43
 [<ffffffffa03a7de5>] iwl_irq_tasklet_legacy+0x566/0x816 [iwlagn]
 [<ffffffffa03672cb>] ? __iwl_read32.clone.37+0xbc/0xcb [iwlcore]
 [<ffffffff81052eb4>] ? __raw_local_irq_save+0x1b/0x21
 [<ffffffff8146b70f>] ? _raw_spin_unlock_irqrestore+0x17/0x19
 [<ffffffff81053702>] tasklet_action+0x82/0xe2
 [<ffffffff81053e19>] __do_softirq+0xf0/0x1bf
 [<ffffffff8100ab9c>] call_softirq+0x1c/0x30
 [<ffffffff8100c2f8>] do_softirq+0x46/0x82
 [<ffffffff81053fa5>] irq_exit+0x49/0x8b
 [<ffffffff81471645>] do_IRQ+0x9d/0xb4
 [<ffffffff8146bb53>] ret_from_intr+0x0/0x11
 <EOI> 

How to reproduce
-----
1. Normal power on of notebook - nothing unusual
2. Logged in (using connection to wired LAN), abrt/OOPS alert appeared when desktop came up.
3. There is a wireless network nearby for which I have authentication keys, but I was not using it directly.

Comment 1 Scott Marshall 2011-08-25 23:06:00 UTC
Created attachment 519992 [details]
File: backtrace

Comment 2 Scott Marshall 2011-09-04 14:49:30 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Occurred during normal shutdown.  Only change in configuration since last time crash occurred was switching to LUKS encrypted LVM.

Comment 3 Scott Marshall 2011-09-08 10:20:24 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Normal boot up.  Auto-connect to WPA/WPA2 WiFi network.  No physical ethX connection.

Comment 4 Scott Marshall 2011-10-01 07:58:54 UTC
Package: kernel
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Had been running on WiFi for about an hour, then decided to connect the physical ethX LAN port.
2. Then, using NetworkManager Applet 0.8.4, disconnected by WiFi network connection.
3. A couple of minutes later (or so), the kernel OOPS occurred.

Comment 5 John W. Linville 2012-01-31 18:51:56 UTC
*** Bug 756819 has been marked as a duplicate of this bug. ***

Comment 6 John W. Linville 2012-01-31 18:53:02 UTC

*** This bug has been marked as a duplicate of bug 772492 ***


Note You need to log in before you can comment on or make changes to this bug.