Bug 733574 - Root/RootBackup mount problem
Summary: Root/RootBackup mount problem
Keywords:
Status: CLOSED DUPLICATE of bug 675868
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 05:08 UTC by Mohua Li
Modified: 2011-08-30 18:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 18:00:24 UTC


Attachments (Terms of Use)

Description Mohua Li 2011-08-26 05:08:53 UTC
Description of problem:

                                                                                                                                       
after booted to the system, at the "grub" mount point /dev/.initramfs/live, we found it's empty, actually it's not empty, after manually mount the installed disk with guest fish,                                                            
                                                                                                                                                                ├── Root                                     
│   ├── grub                                 
│   │   ├── device.map                       
│   │   ├── e2fs_stage1_5                    
│   │   ├── grub.conf                        
│   │   ├── stage1                           
│   │   └── stage2                           
│   ├── initrd0.img                          
│   ├── LiveOS                               
│   │   └── squashfs.img                     
│   ├── lost+found                           
│   ├── version                              
│   └── vmlinuz0                             
                                                                       
                                                                                                                                                                                                                                             
although didn't have any function problem, but it might make the user hard to debug some boot problem,                                                                                                                                      
                                                                                                                    

Version-Release number of selected component (if applicable):
rhev-hypervisor 6.2-0.14

How reproducible:
always

Steps to Reproduce:
1.installed rhev-hypervisor
2.login to check the grub.conf
3.guestfish to mount the file image, to check the Root partition
  
Actual results:
didn't find grub.conf in rhev-hypervisor

Expected results:
could find grub.conf in rhev-hypervisor system

Additional info:

Comment 3 Mike Burns 2011-08-26 12:59:05 UTC
This is a consequence of the change made in Bug 675868

Comment 6 Mike Burns 2011-08-30 18:00:24 UTC

*** This bug has been marked as a duplicate of bug 675868 ***


Note You need to log in before you can comment on or make changes to this bug.