Bug 733594 - ABRT accepts bug and then tells me it doesn't have contact for submitter
Summary: ABRT accepts bug and then tells me it doesn't have contact for submitter
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 14
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 07:25 UTC by Paul
Modified: 2015-02-01 22:54 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-31 03:26:53 UTC


Attachments (Terms of Use)

Description Paul 2011-08-26 07:25:41 UTC
Description of problem:
When I encountered a crash in Rhythmbox and got the "Automatic Bug Reporting Tool", it accepted my bug and then told me that it didn't have an email to let me know what bug was reported

Version-Release number of selected component (if applicable):
ABRT 1.1.38


How reproducible:
I am was running a machine on my LAN ... I think abrt has no idea where to send email as there is nothing in the system to tell it

Steps to Reproduce:
1. See Description
2.
3.
  
Actual results:
Lost bug as far as I can see ... I checked Bugzilla and can't see it


Expected results:
I should get a window / whatever to ask me for an email to tag to this bug.


Additional info:
I'd really like to find out the bug number that I reported as I think it relates to the bug I already filed (705229)

Thanks,
Paul

Comment 1 Paul 2011-08-30 05:03:51 UTC
I've taken a look in the Bugzilla database and it appears that the crash that ABRT so badly wanted me to report was lost because it didn't tell me in advance that something was wrong.

All I can say is "ABRT ... shame on you"

Comment 2 Nikola Pajkovsky 2011-08-30 09:54:46 UTC
(In reply to comment #0)
> Description of problem:
> When I encountered a crash in Rhythmbox and got the "Automatic Bug Reporting
> Tool", it accepted my bug and then told me that it didn't have an email to let
> me know what bug was reported

What is the exact error message?

> Version-Release number of selected component (if applicable):
> ABRT 1.1.38

We don't have that number of version.
 
> How reproducible:
> I am was running a machine on my LAN ... I think abrt has no idea where to send email as there is nothing in the system to tell it

Do you want just send mail or do you want to file a new bug in bugzilla? It's huge different.

> 
> Steps to Reproduce:
> 1. See Description
> 2.
> 3.
> 
> Actual results:
> Lost bug as far as I can see ... I checked Bugzilla and can't see it

You never lost the bug report on your own machine unless you'd removed by hand or by abrt.
 
> Expected results:
> I should get a window / whatever to ask me for an email to tag to this bug.

I don't understand.

Comment 3 Paul 2011-08-31 03:26:53 UTC
I just redid the process to give you better info and I think I see what happened. I got the no login/email message and this time the window was still open with the "fix configuration". I am willing to bet that in my confusion, that window got closed and what I perceived was an error message with no way to get back to fix things.

What I was expecting was the error message to have a link to fix things since the window with the "fix config" got blasted without my realizing that had happened.

The version should be 1.1.18, my typo.

It worked correctly after I discovered and fixed things. Showed up as another report for 702009

I am going to close this as a "pilot error" as I obviously didn't know enough about ABRT to figure out what was going on. 

No matter how I look at it, I can't see how I don't owe you an apology as I muffed debugging my own problem.

All I can now say is "Sorry" and "Paul ... shame on me".

Thanks for bearing with this bit of noise,
Paul

Comment 4 Nikola Pajkovsky 2011-08-31 09:25:42 UTC
;)


Note You need to log in before you can comment on or make changes to this bug.