Bug 7336 - mount complains "mount: RPC: Program not registered" on NFS mount
mount complains "mount: RPC: Program not registered" on NFS mount
Product: Red Hat Linux
Classification: Retired
Component: mount (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 1999-11-25 22:40 EST by spector
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-11-28 07:02:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description spector 1999-11-25 22:40:58 EST
After upgrading a stock 6.1 system with the new initscripts and rebooting,
nfs file systems cannot be mounted from remote machines.

Local file systems are no problem, and it does not appear that mount is
actually attemtping to mount the filesystem over the network as there are
no error messages in the log files of the nfs server machines nor in the
local machine (also, mount returns instaneously with the error message).

no amount of twiddling with the activation order of netfs, nfs, autofs, et
al seems to have any effect.
Comment 1 Bernhard Rosenkraenzer 1999-11-28 07:02:59 EST
Looks to me like you haven't loaded portmap.

Note You need to log in before you can comment on or make changes to this bug.