Bug 73360 - abiword cannot print
abiword cannot print
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: abiword (Show other bugs)
9
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-03 10:40 EDT by Nakai
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
file that causes the problem (927 bytes, application/octet-stream)
2003-08-27 21:13 EDT, David Masover
no flags Details

  None (edit)
Description Nakai 2002-09-03 10:40:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
When I try to print docs with Abiword, it crashes.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Open Documents
2. Print from menu
3. Crash.
	

Actual Results:  It crashes.

Expected Results:  It should print.

Additional info:not only CJK issue.
Comment 1 Jeremy Katz 2002-09-20 16:44:55 EDT
What does the backtrace look like?  It seems to work for me in a quick test
Comment 2 Jeremy Katz 2002-10-31 18:22:42 EST
Closing due to lack of activity.  Please reopen if you have further information.
Comment 3 David Masover 2003-08-27 21:13:37 EDT
Created attachment 94012 [details]
file that causes the problem

crashes on print.  I don't think it matters which file.
Comment 4 Red Hat Bugzilla 2006-02-21 13:49:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.