Bug 733628 - [abrt] rabbitvcs-core-0.14.1.1-1.fc14: svn_path_is_empty: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] rabbitvcs-core-0.14.1.1-1.fc14: svn_path_is_empty: Process /usr/bin/py...
Keywords:
Status: CLOSED DUPLICATE of bug 733619
Alias: None
Product: Fedora
Classification: Fedora
Component: rabbitvcs
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Juan Manuel Rodriguez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2a91c87b9a8b438de2c32ba97ce...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 10:18 UTC by Daniel
Modified: 2012-03-20 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 16:46:59 UTC


Attachments (Terms of Use)
File: backtrace (44.08 KB, text/plain)
2011-08-26 10:18 UTC, Daniel
no flags Details

Description Daniel 2011-08-26 10:18:39 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/lib/python2.7/site-packages/rabbitvcs/ui/commit.py '/daniel/work/scf/classNK_SCF_Doc/02.\xe8\xa6\x81\xe4\xbb\xb6\xe5\xae\x9a\xe7\xbe\xa9/03.\xe3\x83\xa6\xe3\x83\xbc\xe3\x82\xb9\xe3\x82\xb1\xe3\x83\xbc\xe3\x82\xb9/07.\xe7\xb5\x84\xe7\xb9\x94\xef\xbc\x86\xe7\xae\xa1\xe7\x90\x86\xe3\x83\xa6\xe3\x83\xbc\xe3\x82\xb6\xe3\x83\xbc\xe7\x99\xbb\xe9\x8c\xb2\xe3\x83\xbb\xe5\xa4\x89\xe6\x9b\xb4\xe3\x83\xbb\xe5\x89\x8a\xe9\x99\xa4'
component: rabbitvcs
crash_function: svn_path_is_empty
executable: /usr/bin/python
kernel: 2.6.35.14-95.fc14.x86_64
package: rabbitvcs-core-0.14.1.1-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1314353566
uid: 500

How to reproduce
-----
1. use rabbitcsv to commit some files
2. rabbitcsv crashed
3.

Comment 1 Daniel 2011-08-26 10:18:42 UTC
Created attachment 520054 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 16:46:59 UTC
Backtrace analysis found this bug to be similar to bug #733619, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 733619 ***


Note You need to log in before you can comment on or make changes to this bug.