Bug 733636 - Product name shouldn't be on border of 'Contents' box under changeset history
Summary: Product name shouldn't be on border of 'Contents' box under changeset history
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Justin Sherrill
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-26 10:35 UTC by Sachin Ghai
Modified: 2013-08-16 18:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:53:44 UTC


Attachments (Terms of Use)
Product name ( google_chrome) on border of box under 'Contents'. (30.79 KB, image/png)
2011-08-26 10:38 UTC, Sachin Ghai
no flags Details
Chrome browser displaying up/down arrows within the 'Contents' box (22.83 KB, image/png)
2011-08-26 10:40 UTC, Sachin Ghai
no flags Details
Product name within the box under 'Contents' (21.18 KB, image/png)
2011-10-03 06:17 UTC, Sachin Ghai
no flags Details

Description Sachin Ghai 2011-08-26 10:35:44 UTC
Description of problem:
I promoted a product from Locker to 'prod' env. And once it is promoted, I checked the changeset history.


Version-Release number of selected component (if applicable):
katello-0.1.70-1.git.7.ca8d03c.fc15.noarch

How reproducible:
always

Steps to Reproduce:
1. Create a changeset
2. Add a product and promote it
3. Go to the changeset history tab, click the changeset from "changeset list". 
4. See the contents box under "details" on right pane.
  
Actual results:
The product name touches the border line of content box. See the attachment (product_name.png).

Expected results:
The product name or any text should be within the box.

Additional info:

Comment 1 Sachin Ghai 2011-08-26 10:38:09 UTC
Created attachment 520061 [details]
Product name ( google_chrome) on border of box under 'Contents'.

This is the observation with Firefox3.6

Comment 2 Sachin Ghai 2011-08-26 10:40:51 UTC
Created attachment 520062 [details]
Chrome browser displaying up/down arrows within the 'Contents' box

Comment 3 Justin Sherrill 2011-09-13 17:36:14 UTC
Should now be fixed in master:  f0b7d0ec940ae54c268987edd2e7ea4780281b96

Comment 4 Sachin Ghai 2011-10-03 06:16:24 UTC
Verified with following builds:
[root@dhcp201-187 ~]# rpm -qa | grep katello
katello-cli-0.1.10-1.git.436.ebcad79.fc15.noarch
katello-0.1.85-1.git.70.844626c.fc15.noarch
katello-configure-0.1.3-1.git.0.403cd32.fc15.noarch


Issues has been fixed with both chrome and firefox browsers.

Comment 5 Sachin Ghai 2011-10-03 06:17:55 UTC
Created attachment 525975 [details]
Product name within the box under 'Contents'

Comment 8 Mike McCune 2013-08-16 18:10:43 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.