Bug 733664 - kickstart installation goes interactive with text and network options
Summary: kickstart installation goes interactive with text and network options
Keywords:
Status: CLOSED DUPLICATE of bug 731274
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda
Version: 6.1
Hardware: i386
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Anaconda Maintenance Team
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 12:31 UTC by taipan_yh
Modified: 2011-08-26 12:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-26 12:46:52 UTC


Attachments (Terms of Use)

Description taipan_yh 2011-08-26 12:31:54 UTC
Description of problem:
When doing a kickstart install, if the kickstart contains bot the "text" and "network --bootproto dhcp" options, AND the network option appears in the kickstart before "text", the installer will go interactive, asking the user to configure the network.

Version-Release number of selected component (if applicable):


How reproducible:
Just do a kickstart install, and in the kickstart have "network --bootproto dhcp" appear before "text"

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Installer goes interactive asking for user input, to configure the network

Expected results:
Installer should not go interactive.

Additional info:
This only happens in rhel 6.1. In rhel6.0 the problem did not exist.

Comment 2 Radek Vykydal 2011-08-26 12:46:52 UTC
This will be fixed in rhel 6.2.

*** This bug has been marked as a duplicate of bug 731274 ***


Note You need to log in before you can comment on or make changes to this bug.