Bug 73368 - nautilus spills over language settings for multiple logins
nautilus spills over language settings for multiple logins
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-03 11:44 EDT by P Jones
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-27 09:47:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description P Jones 2002-09-03 11:44:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
when I login chooseing english, and then login to the same computer via. a
diffrent X server (Xnest is fine, or remote) and choose Japanese, the Home and
trash icons on the English desktop change to Japanese

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure GDM to allow xdmcp logins
2. login
3. run "Xnest -query 127.0.0.1 :1"
4.   Choose Japanese when loging in.
	

Actual Results:  the English desktop changed

Expected Results:  the English desktop to stay in english like panel does.

Additional info:
Comment 1 Havoc Pennington 2002-10-01 14:13:28 EDT
See http://bugzilla.gnome.org/show_bug.cgi?id=94612

this would be fixed as part of that (because it should change the 
desktop file contents to contain the translations).
Comment 2 Alexander Larsson 2003-08-27 09:47:59 EDT
This is fixed in nautilus 2.3.x now in rawhide.

Note You need to log in before you can comment on or make changes to this bug.