Bug 73371 - rpm -vVa reports lots of (non-fatal) epoch errors.
Summary: rpm -vVa reports lots of (non-fatal) epoch errors.
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 8.0
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Preston Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-03 16:50 UTC by Michael Young
Modified: 2014-03-17 02:30 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-11-27 22:23:03 UTC


Attachments (Terms of Use)

Description Michael Young 2002-09-03 16:50:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
If you run rpm -vVa you get lots of errors of the form
warning: The "B" dependency needs an epoch (assuming same epoch as "A")
        A = "libghttp = 1:1.0.9-5"      B = "libghttp = 1.0.9"
where dependencies don't list an epoch, but the package installed does have an
epoch.
These errors should be traced and tidied up at some point, though I don't expect
such problems to have any adverse effects.
The rpm version is rpm-4.1-1.0.

Steps to Reproduce:
1. rpm -vVa

Comment 1 Michael Young 2003-11-27 22:23:03 UTC
This isn't a problem in Fedora Core 1.


Note You need to log in before you can comment on or make changes to this bug.