Bug 733710 - Fedora 16 Aplha 1 Live CD cannot login
Summary: Fedora 16 Aplha 1 Live CD cannot login
Keywords:
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution
Version: 16
Hardware: i686
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 14:59 UTC by jolo
Modified: 2014-03-17 03:28 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-01-04 22:18:28 UTC


Attachments (Terms of Use)
dmesg of 64-bit Live boot (71.29 KB, text/plain)
2011-08-28 17:24 UTC, Peter H. Jones
no flags Details
selinux output (3.92 KB, text/plain)
2011-08-28 17:25 UTC, Peter H. Jones
no flags Details
dmesg output (68.69 KB, text/plain)
2011-08-28 18:41 UTC, Peter H. Jones
no flags Details
selinux alert with i686 (3.91 KB, text/plain)
2011-08-28 18:42 UTC, Peter H. Jones
no flags Details

Description jolo 2011-08-26 14:59:36 UTC
If I  try Fedora 16 Aplha 1 as Live CD, then the following message appears:

"Oh no! Something has gone wrong. A problem has occurred and the system can't recover. Please log out and try again."

If I do that, then the same error appears again. I had that error on two PC's and one laptop. The laptop is a Lenovo ThinkPad R61i 8932GMG.  
 
I did download the Fedora-16-Alpha-i686-Live-Desktop.iso The checksum was OK.
And I did use the boot option Verify and Boot

Comment 1 Peter H. Jones 2011-08-26 15:17:28 UTC
I am seeing this problem too on a couple of systems.

Comment 2 Peter H. Jones 2011-08-28 13:08:02 UTC
I have found I can get into single-user mode by using the tab key at boot time to edit the boot command line and add a 1 parameter. I believe I used the Basic Video line to start with.

I was able to use the Internet in line mode and mount the hard disks. When I typed exit, the system tried to start Gnome 3. It complained that my display hardware wasn't modern enough, and then started X logged in as liveuser. I got an Selinux violation, but when I tried to display it, the fixing strategies were readable, but greyed-out and not clickable, so I haven't saved this info.

The ability to use mode 1 makes it possible to apply a temporary fix at each boot.

Comment 3 Peter H. Jones 2011-08-28 17:24:19 UTC
Created attachment 520239 [details]
dmesg of 64-bit Live boot

Comment 4 Peter H. Jones 2011-08-28 17:25:27 UTC
Created attachment 520240 [details]
selinux output

Comment 5 Peter H. Jones 2011-08-28 18:09:27 UTC
Tried downloading the new firefox 6 as offered. I was offered a  generic .tgz file that I could not make work in a few clicks. I suggest waiting for Fedora to release its version.

Comment 6 Peter H. Jones 2011-08-28 18:41:19 UTC
Created attachment 520242 [details]
dmesg output

Tried i686 Live on same machine. With normal boot, light bulb sequence went to end, but machine just stopped. CTRL-ALT-F2 showed a blank screen.

Rebooted with basic video. I spotted a call trace go by, which I am posting. The text nearby refers to a potential race condition in login, so maybe that's why login sometimes fails. Also got a SELINUX alert that I will post (looks like the previous one).

Comment 7 Peter H. Jones 2011-08-28 18:42:09 UTC
Created attachment 520243 [details]
selinux alert with i686

Comment 8 Bill Nottingham 2012-01-04 22:18:28 UTC
Sorry about the lack of response. Please try with the final release, and reopen if that does not work.


Note You need to log in before you can comment on or make changes to this bug.