Bug 733780 - Bad HTML rendering on System's subscriptions subtab
Summary: Bad HTML rendering on System's subscriptions subtab
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-26 20:02 UTC by Jeff Weiss
Modified: 2014-11-09 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
FF6
Last Closed: 2012-08-22 17:53:51 UTC


Attachments (Terms of Use)
screenshot (26.93 KB, image/png)
2011-08-26 20:03 UTC, Jeff Weiss
no flags Details

Description Jeff Weiss 2011-08-26 20:02:36 UTC
Description of problem:
see screenshot

Version-Release number of selected component (if applicable):
katello-0.1.70-1.git.340.b489d6b.fc14.noarch

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
This seems to be working in 0.1.70-1.git.299.53142a9.fc14 but failing in 0.1.70-1.git.322.acd6ae4.fc14, so that's a pretty good start on a bisect, only leaves 23 commits - I think that was a single merge.

Comment 1 Jeff Weiss 2011-08-26 20:03:47 UTC
Created attachment 520138 [details]
screenshot

Comment 2 Jason E. Rist 2011-08-27 23:09:48 UTC
This page is changing.  It will not look like this after September 9th, 2011.

Comment 3 Jason E. Rist 2011-09-07 15:28:29 UTC
"Fixed" in 94b1f3a55b378ddac0ab8ac7fec4adfc4dfc8598

More work to be done on this page, but no longer "rendering" improperly.

Comment 4 Jeff Weiss 2011-09-19 19:27:59 UTC
Verified - new page looks good 
katello-0.1.82-1.git.36.3cfca56.fc14.noarch

Comment 8 Mike McCune 2013-08-16 18:18:48 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.