Bug 733781 - [abrt] thunderbird-3.0.10-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
Summary: [abrt] thunderbird-3.0.10-1.fc12: Process /usr/lib64/thunderbird-3.0/thunderb...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: 12
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2f1c697d98c5b5109ee8b62bda6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-26 20:03 UTC by Bryce
Modified: 2018-04-11 09:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-21 07:23:45 UTC


Attachments (Terms of Use)
File: backtrace (36.54 KB, text/plain)
2011-08-26 20:03 UTC, Bryce
no flags Details

Description Bryce 2011-08-26 20:03:22 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.0/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.0/thunderbird-bin
kernel: 2.6.32.26-175.fc12.x86_64
package: thunderbird-3.0.10-1.fc12
rating: 4
reason: Process /usr/lib64/thunderbird-3.0/thunderbird-bin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
time: 1314035977
uid: 0

How to reproduce
-----
No obvious mechanism.

Comment 1 Bryce 2011-08-26 20:03:25 UTC
Created attachment 520137 [details]
File: backtrace

Comment 2 Matěj Cepl 2011-09-21 07:23:45 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.