Bug 733882 - Mercurial in F16 is older than in F15
Summary: Mercurial in F16 is older than in F15
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: mercurial
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Neal Becker
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 08:58 UTC by Kalev Lember
Modified: 2011-09-14 19:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-14 19:39:53 UTC


Attachments (Terms of Use)

Description Kalev Lember 2011-08-28 08:58:35 UTC
mercurial-1.9.2 is built for F14, F15, and rawhide (F17), but F16 is still at 1.9.

Comment 1 Vojtech Vitek 2011-09-14 19:39:53 UTC
Thanks for the report, Kalev!
The package was built, but it is still in testing repository.

You can get it with:
# su -c 'yum update --enablerepo=updates-testing mercurial-1.9.2-1.fc16'

Please go to the following url:
https://admin.fedoraproject.org/updates/mercurial-1.9.2-1.fc16
then log in and leave karma (feedback) to help push it to stable repository..

--

Closing as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.