Bug 733900 - Please update package to new version 1.0.2
Please update package to new version 1.0.2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python3-postgresql (Show other bugs)
15
Unspecified Unspecified
unspecified Severity low
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-28 08:55 EDT by Alexei Panov
Modified: 2011-08-29 18:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-29 12:45:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Panov 2011-08-28 08:55:00 EDT
Description of problem:
Please update this package. New release contains many bugs fixes.
See more http://python.projects.postgresql.org/docs/1.0/changes.html#released-on-2010-09-18

Version-Release number of selected component (if applicable):
1.0.0

Thanks in advance.
Comment 1 Dave Malcolm 2011-08-29 12:45:50 EDT
Thanks.  I've built 1.0.2 into rawhide for Fedora 17:
  Building python3-postgresql-1.0.2-1.fc17 for dist-rawhide
  Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=3309546

Do you need an update for an earlier release of Fedora?
Comment 2 Alexei Panov 2011-08-29 13:00:40 EDT
Thanks for build.
Yes, it would be nice. For Fedora 15/16 if possible.
Comment 3 Peter Lemenkov 2011-08-29 13:30:27 EDT
I think F-16 deserves this update as well. Not sure about F-15 though.
Comment 4 Alexei Panov 2011-08-29 18:22:53 EDT
Version 1.0.2 has many fixes with python 3.2.
Current version (1.0.0) doesn't connect to server with error "password must be a string", as example.
Now in Fedora 15 python3-3.2-1.fc15 and 'postgresql.open' method doesn't work.

Note You need to log in before you can comment on or make changes to this bug.