Bug 733916 - [abrt] kernel: [772867.496613] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:248 radeon_fence_wait+0x2a8/0x32b [radeon](): TAINTED ---------W
Summary: [abrt] kernel: [772867.496613] WARNING: at drivers/gpu/drm/radeon/radeon_fenc...
Keywords:
Status: CLOSED DUPLICATE of bug 726857
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d3d807fefd7df6814f7099da849...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 14:42 UTC by Dagan McGregor
Modified: 2011-08-30 20:57 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-30 20:57:34 UTC


Attachments (Terms of Use)

Description Dagan McGregor 2011-08-28 14:42:15 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=2d50a365-73b5-4017-a03f-3efc8d267355 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Return from suspend
component:      kernel
kernel:         2.6.38.8-32.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [772867.496613] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:248 radeon_fence_wait+0x2a8/0x32b [radeon]()
time:           Fri Jul  8 19:32:41 2011

backtrace:
:[772867.496613] WARNING: at drivers/gpu/drm/radeon/radeon_fence.c:248 radeon_fence_wait+0x2a8/0x32b [radeon]()
:[772867.496616] Hardware name: Aspire 5740                    
:[772867.496617] GPU lockup (waiting for 0x0102FFFD last fence id 0x0102FFF7)
:[772867.496619] Modules linked in: vfat fat usb_storage uas cdc_acm bluetooth tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc cpufreq_ondemand acpi_cpufreq freq_table mperf ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables sbs sbshc coretemp snd_hda_codec_hdmi arc4 snd_hda_codec_realtek snd_hda_intel ath9k snd_hda_codec snd_hwdep mac80211 ath9k_common snd_seq snd_seq_device sparse_keymap i2c_i801 snd_pcm ath9k_hw ath cfg80211 snd_timer snd wmi soundcore iTCO_wdt intel_ips uvcvideo videodev v4l2_compat_ioctl32 broadcom rfkill snd_page_alloc tg3 iTCO_vendor_support virtio_net joydev microcode kvm_intel kvm ipv6 video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[772867.496658] Pid: 1028, comm: Xorg Not tainted 2.6.38.8-32.fc15.x86_64 #1
:[772867.496660] Call Trace:
:[772867.496669]  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[772867.496672]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[772867.496691]  [<ffffffffa00d8435>] ? evergreen_gpu_is_lockup+0xba/0xc2 [radeon]
:[772867.496705]  [<ffffffffa009fc74>] radeon_fence_wait+0x2a8/0x32b [radeon]
:[772867.496710]  [<ffffffff8106f26e>] ? autoremove_wake_function+0x0/0x3d
:[772867.496724]  [<ffffffffa00a0239>] radeon_sync_obj_wait+0x11/0x13 [radeon]
:[772867.496731]  [<ffffffffa00655da>] ttm_bo_wait+0xbf/0x17a [ttm]
:[772867.496736]  [<ffffffffa0066002>] ? ttm_bo_list_ref_sub+0x29/0x2b [ttm]
:[772867.496753]  [<ffffffffa00afe6b>] radeon_bo_wait+0x7b/0x9f [radeon]
:[772867.496770]  [<ffffffffa00b03dd>] radeon_gem_wait_idle_ioctl+0x3d/0x74 [radeon]
:[772867.496780]  [<ffffffffa0019861>] drm_ioctl+0x29e/0x37b [drm]
:[772867.496784]  [<ffffffff811eb0eb>] ? inode_has_perm+0x76/0x8c
:[772867.496801]  [<ffffffffa00b03a0>] ? radeon_gem_wait_idle_ioctl+0x0/0x74 [radeon]
:[772867.496804]  [<ffffffff811eb1a5>] ? file_has_perm+0xa4/0xc6
:[772867.496808]  [<ffffffff8112f3a0>] do_vfs_ioctl+0x47e/0x4bf
:[772867.496810]  [<ffffffff8112f437>] sys_ioctl+0x56/0x7b
:[772867.496814]  [<ffffffff81009bc2>] system_call_fastpath+0x16/0x1b

Comment 1 Dave Jones 2011-08-30 20:57:34 UTC

*** This bug has been marked as a duplicate of bug 726857 ***


Note You need to log in before you can comment on or make changes to this bug.