Bug 733929 - Alt+Left and Alt+Right don't work in List View
Summary: Alt+Left and Alt+Right don't work in List View
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-28 17:54 UTC by firefexx
Modified: 2015-03-03 23:01 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-08 16:10:33 UTC


Attachments (Terms of Use)

Description firefexx 2011-08-28 17:54:33 UTC
Description of problem:
Navigating through Nautilus with the Alt+Left and Alt+Right shortcuts don't work while in List View. But it works as expected with Icon View.
The problem occurred after upgrading to Fedora 15 and I needed a few months to figure out that the issue depends on the View setting.
It's very annoying because I bound the 4th and 5th mouse button with xbindkeys to this shortcuts and since the occurrence of this problem I can't use it anymore.


Version-Release number of selected component (if applicable):
First occurrence in Fedora 15 and the former nautilus version. (Actual is 3.0.2)
Just tried the F16 Alpha with Nautilus 3.1.4 and the problem is still existing.


Steps to Reproduce:
1. Open Nautilus, be sure to be in Icon View, open a folder and navigate back and forwards with alt+left and alt+right.
2. Go to preferences menu and set the view to List View.
3. Close and reopen Nautilus and try navigating again.
  
Actual results:
Navigating don't work.

Expected results:
Navigating should work :P

Comment 1 Matthias Clasen 2011-09-08 00:38:09 UTC
https://bugzilla.gnome.org/show_bug.cgi?id=658105

Comment 2 firefexx 2011-10-08 16:10:33 UTC
Fixed since F16 beta


Note You need to log in before you can comment on or make changes to this bug.