Bug 734004 - F-16-Alpha Gnome LIVE fails at login
Summary: F-16-Alpha Gnome LIVE fails at login
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-desktop
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 07:13 UTC by Perazim
Modified: 2013-02-13 21:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-02-13 21:42:42 UTC


Attachments (Terms of Use)
.xsession-errors (9.59 KB, text/plain)
2011-09-07 01:23 UTC, solanum
no flags Details

Description Perazim 2011-08-29 07:13:54 UTC
Description of problem: On an Acer AOD250 Netbook, F-16 Alpha Gnome LIVE fails displaying "Oh no! Something has done wrong" at login.


Version-Release number of selected component (if applicable):F-16-Alpha


How reproducible:Always


Steps to Reproduce:Boot up
1.
2.
3.
  
Actual results:


Expected results:


Additional info:Tried from USB CD drive and USB flash drive, same results

Comment 1 Perazim 2011-08-29 16:08:06 UTC
Just tried this on an Acer Travelmate with Celeron processor as compared to the Atom processor in the netbooks. Same results.

Comment 2 Matthias Clasen 2011-09-03 00:09:59 UTC
can you be more specific as to what 'at login' means ?
Are you able to log in, but then starting the session fails ?
Or do you see the error screen before you ever get a chance to log in ?
In any case, please attach the .xsession-errors file that is left behind in your home directory.

Comment 3 Perazim 2011-09-03 10:00:12 UTC
(In reply to comment #2)
> can you be more specific as to what 'at login' means ?
> Are you able to log in, but then starting the session fails ?
> Or do you see the error screen before you ever get a chance to log in ?
> In any case, please attach the .xsession-errors file that is left behind in
> your home directory.

System boots from CD.

Bootup proceeds to desktop screen of jules verne submarine with mouse pointer working.

Instead of the login window, I see an unhappy monitor face with the text "Oh no! Something has done wrong" with "A problem has occurred and the system can't recover" and "Please logout and try again" followed by a Logout button.

So I never see the Login screen.

I tried an ALT-F2 and received a small popup window that says command not found when trying to look at .xsessions-error or anything else.

Can you suggest anything else?

Perazim

Comment 4 solanum 2011-09-07 01:23:41 UTC
Created attachment 521780 [details]
.xsession-errors

Comment 5 solanum 2011-09-07 01:38:27 UTC
I have a similar issue, I get through the login, then it I get the "oh no". 
This is an i5 t520 stinkpad, i think with the intel video.. I hadnt really gotten that far.. im still on grub issues. :) 

If you type single in grub screen it doesnt put you into a login/rescue shell. Is this a grub issue? (it says starting but it must be attaching to the serial console or something..)

The I switched the runlevel3, rebooted, and am attaching the xsession-errors. BTW the file upload utility doesnt like the . in .xsession-errors. 

I ran startx as a normal user and I don't accelerated video. It puts me into fallback mode. However it works.. even as I type this, unless I try Flash in the browser then it is slow to the point where im not even sure it works and it hangs the machine. 

It happened after I updated either yesterday or the day before. Then I reinstalled the system, updated it, and it reappeared. 

However up until that time at least this piece worked perfectly.

Comment 6 Kevin dePfyffer 2011-09-22 22:27:24 UTC
Same thing on Toshiba satellite. Only happens with gnome session, others ok
I was able to get around by init 3 and startx as root and didnt have any problems so not sure what is triggering this.

Comment 7 Perazim 2011-10-07 11:19:28 UTC
Just tested Fedora 16 Beta and this is fixed.

Perazim

Comment 8 Fedora End Of Life 2013-01-16 17:14:30 UTC
This message is a reminder that Fedora 16 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 16. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '16'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 16's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 16 is end of life. If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora, you are encouraged to click on 
"Clone This Bug" and open it against that version of Fedora.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 9 Fedora End Of Life 2013-02-13 21:42:46 UTC
Fedora 16 changed to end-of-life (EOL) status on 2013-02-12. Fedora 16 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.