Bug 734037 - Abrt should tell users to fill out reports in English
Summary: Abrt should tell users to fill out reports in English
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Milata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 09:43 UTC by Nils Philippsen
Modified: 2011-10-03 18:02 UTC (History)
8 users (show)

Fixed In Version: abrt-2.0.4.981-1.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-26 01:41:45 UTC


Attachments (Terms of Use)

Description Nils Philippsen 2011-08-29 09:43:32 UTC
SSIA, I got an abrt-generated report where the user described his issues in Portuguese, which I don't speak. It should tell users to report things in English (but I guess only if the interface isn't in English in the first place :-).

+++ This bug was initially created as a clone of Bug #722577 +++

abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 31354 bytes
cmdline: /usr/bin/gimp-2.6
component: gimp
Attached file: coredump, 220983296 bytes
crash_function: gimp_container_tree_view_drop_status
executable: /usr/bin/gimp-2.6
kernel: 2.6.35.13-92.fc14.i686
package: gimp-2:2.6.11-16.fc14
rating: 4
reason: Process /usr/bin/gimp-2.6 was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1310749927
uid: 500

How to reproduce
-----
1.Arrastei uma camada de um arquivo para a janela de um outro arquivo que estava aberto.

--- Additional comment from clauberload@yahoo.com.br on 2011-07-15 13:29:30 EDT ---

Created attachment 513421 [details]
File: backtrace

--- Additional comment from nphilipp@redhat.com on 2011-08-10 11:45:16 EDT ---

Please describe in English what you did before GIMP crashed -- I don't understand Portuguese :-) -- and in more detail.

Google Translate gave me this translation: "I dragged a file to a layer of the window of another file was open." I interpreted this as:

- You had an image open in GIMP
- You dragged another image file from your file manager to the GIMP layers dialog of the first image, trying to add that new image as a layer
- GIMP crashed

I tried to reproduce this here (same GIMP package version, only for Fedora 15) and it worked for me as intended. Is what I did the same as what you did? Can you reproduce the problem? Please add any detail you can think of which is related to this crash. Thanks!

--- Additional comment from clauberload@yahoo.com.br on 2011-08-27 13:36:42 EDT ---

(In reply to comment #2)

Sorry. But, the ABRT interface was in portuguese and i thought was to write too.

Yes. It's happened!

But now, i'm using Fedora 15 with Gimp 2.6.11 and now it's ok.

Thanks!

--- Additional comment from nphilipp@redhat.com on 2011-08-29 05:38:04 EDT ---

In that case I'll close this bug, thanks for clearing this up!

Comment 1 Martin Milata 2011-09-09 11:56:40 UTC
Notice about English added in 706abebf512d83022df99bfb882d8a7f88f33980.

Comment 2 Fedora Update System 2011-09-22 16:16:14 UTC
libreport-2.0.5.980-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/libreport-2.0.5.980-1.fc16

Comment 3 Fedora Update System 2011-09-23 20:04:38 UTC
abrt-2.0.4.981-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/abrt-2.0.4.981-1.fc16

Comment 4 Fedora Update System 2011-09-24 04:34:52 UTC
Package libreport-2.0.5.980-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libreport-2.0.5.980-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/libreport-2.0.5.980-1.fc16
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2011-09-26 01:41:27 UTC
libreport-2.0.5.980-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2011-10-03 18:00:42 UTC
abrt-2.0.4.981-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.