Bug 734302 - 'System' term missing on the toolbar
'System' term missing on the toolbar
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: desktop-backgrounds (Show other bugs)
16
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-29 23:35 EDT by Gladys Guerrero
Modified: 2011-09-02 15:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-02 15:45:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot to illustrate the problem (619.66 KB, image/png)
2011-08-30 21:52 EDT, Gladys Guerrero
no flags Details

  None (edit)
Description Gladys Guerrero 2011-08-29 23:35:03 EDT
Description of problem:

Term 'System' or 'Sistema' in Spanish does not appear on the toolbar'
Version-Release number of selected component (if applicable):


How reproducible:
Open desktop and you fill find only two terms on the toolbar: 'Aplicaciones' and 'Lugares', but 'Sistema' is missing. 


Steps to Reproduce:. 
  

1. run Fedora-16-Nightly-20110828.10-x86_64-Live-desktop.iso
2. Open desktop and you fill find only two terms: 'Aplicaciones' and 'Lugares',
3.
  
Actual results:
As there is no term 'systems' we can not go to 
Go to System -> Settings -> Appearance
Expected results:
We should be able to see 'System' on the toolbar so we can go to System -> Settings -> Appearance
Additional info:
Comment 1 Christoph Wickert 2011-08-30 07:02:43 EDT
I am having problems to understand the problem, ca you describe it a little more detailed?

desktop-backgrounds definitely is the wrong component, you probably mean gnome-panel or gnome-shell?! In other words: Are you running the new GNOME 3 desktop (gnome-shell) or the fallback mode which looks more like a traditional desktop with the gnome-panel at the top of the screen.
Comment 2 Gladys Guerrero 2011-08-30 21:52:35 EDT
Created attachment 520720 [details]
Screenshot to illustrate the problem

As you can see on the screenshot the terms 'Aplicaciones' (Aplications) and 'Lugares'(Places) are shown but not 'System'(Sistema)
Comment 3 Matthias Clasen 2011-09-02 15:45:24 EDT
This is not a bug, it is the way things are supposed to look.

Note You need to log in before you can comment on or make changes to this bug.