Bug 734441 - Roles > Permissions: Selector pointer can obscure Org names
Summary: Roles > Permissions: Selector pointer can obscure Org names
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI
Version: 6.0.1
Hardware: Unspecified
OS: Unspecified
low
low vote
Target Milestone: Unspecified
Assignee: Eric Helms
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks: katello-blockers
TreeView+ depends on / blocked
 
Reported: 2011-08-30 12:16 UTC by Corey Welton
Modified: 2013-08-16 18:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-22 17:54:15 UTC


Attachments (Terms of Use)
screenshot (30.50 KB, image/png)
2011-08-30 12:18 UTC, Corey Welton
no flags Details

Description Corey Welton 2011-08-30 12:16:55 UTC
Description of problem:
When modifying roles, the selection/indication pointer can overrun the names of available orgs in the roles page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Create a few (3+) organisations.
2. Navigate to Administration > Roles > Anonymous > Permissions
3. View resulting UI
  
Actual results:

The pointer for the selected Role ("Anonymous") slightly obscures the name of whatever role you might have directly opposite it in the Permissions pane.

Expected results:

No obscured UI.

Additional info:

* See forthcoming screenshot.
* This is obviously not a high priority bug.

Comment 1 Corey Welton 2011-08-30 12:18:45 UTC
Created attachment 520604 [details]
screenshot

Comment 2 Eric Helms 2011-09-09 16:39:42 UTC
commit ba3e90e484820acf6a946f1b554843d5f67f9099

This was changed to a slightly new style that outlines the slide out widget for managing a role in the katello selected color and removes the arrow head from the selected item in the left hand list.

Comment 3 Corey Welton 2011-09-22 14:11:18 UTC
QA Verified

Comment 6 Mike McCune 2013-08-16 18:09:33 UTC
getting rid of 6.0.0 version since that doesn't exist


Note You need to log in before you can comment on or make changes to this bug.